Server host downtime
Resolved
Aug 12 at 06:00pm CEST
All services should be operational at this point.
Affected services
Updated
Aug 12 at 04:58pm CEST
We believe the issue is being resolved and service will return to normal operation shortly.
Besojmë se problemi është zgjidhur dhe shërbimi do të kthehet në gjendje normale së shpejti.
Affected services
Created
Aug 12 at 04:25pm CEST
Our server host is once again experiencing downtime. This is unfortunately outside of our control and we cannot provide an estimate as to when the service will return. Thank you for your patience and understanding.
Kompania qe bënë host serverat e tona po has probleme me lidhjen me Internetin. Ne nuk mund të nderhymë dot dhe nuk mund të parashikojmë se kur do të kthehet shërbimi. Ju faleminderit për mirëkuptimin!
Affected services