Back to overview
Downtime
Server host downtime
Aug 11 at 10:00am CEST
Affected services
TIR API
Journey planning
Resolved
Aug 11 at 03:50pm CEST
The issue has been resolved and service has been restored. Thank you for your patience!
Affected services
Created
Aug 11 at 10:00am CEST
Our server host is experiencing unexpected downtime. We cannot currently provide an estimation of when the service will resume normal operation.
Affected services